aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoranonimal <anonimal@i2pmail.org>2018-04-21 09:30:55 +0000
committeranonimal <anonimal@i2pmail.org>2018-04-21 09:43:23 +0000
commit6b8539803184eebbf6bb7aef499ac0f5f242901d (patch)
treefeabede3ade953aeb54d48f7588029ff28573915 /CMakeLists.txt
parentCMake: update new location of in-tree miniupnpc (diff)
downloadmonero-6b8539803184eebbf6bb7aef499ac0f5f242901d.tar.xz
Build: update CMake and p2p for in-tree miniupnp
(cherry picked from commit a7366b5feeffaeb65b217b2d6f138e0ab1c90192)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08b47eaf6..b1297e716 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,14 +430,6 @@ include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
add_subdirectory(external)
-# Final setup for miniupnpc
-if(UPNP_STATIC OR IOS)
- add_definitions("-DUPNP_STATIC")
-else()
- add_definitions("-DUPNP_DYNAMIC")
- include_directories(${UPNP_INCLUDE})
-endif()
-
# Final setup for libunbound
include_directories(${UNBOUND_INCLUDE})
link_directories(${UNBOUND_LIBRARY_DIRS})