aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2018-06-19 12:49:30 -0500
committerluigi1111 <luigi1111w@gmail.com>2018-06-19 12:49:30 -0500
commit61f3916b4ae51480b783a4f137f7456b4731b2b9 (patch)
treefd0b1aade307f604989e911299bbab4ec5a906b5 /CMakeLists.txt
parentMerge pull request #3835 (diff)
parentFix CMAKE config for PCSC in order to avoid msys DLL dependencies (diff)
downloadmonero-61f3916b4ae51480b783a4f137f7456b4731b2b9.tar.xz
Merge pull request #3844
bdf5a3a Fix PCSC compilation under windows (cslashm) f17383a Fix CMAKE config for PCSC in order to avoid msys DLL dependencies (cslashm)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 751f66006..cab853581 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -467,9 +467,12 @@ link_directories(${LIBUNWIND_LIBRARY_DIRS})
# Final setup for libpcsc
if (PCSC_FOUND)
+ message(STATUS "Using PCSC include dir at ${PCSC_INCLUDE_DIR}")
add_definitions(-DHAVE_PCSC)
include_directories(${PCSC_INCLUDE_DIR})
link_directories(${LIBPCSC_LIBRARY_DIRS})
+else (PCSC_FOUND)
+ message(STATUS "Could not find PCSC")
endif()
if(MSVC)