aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-05-30 21:21:36 +0200
committerRiccardo Spagni <ric@spagni.net>2017-05-30 21:21:36 +0200
commit9ea7fbed8a5631f60a6cb561ec64dbf3d6c58024 (patch)
treed2c3517539166ccfef9f709bf5c0f7ceb9415204 /CMakeLists.txt
parentMerge pull request #2026 (diff)
parentshared libs build (i.e. make debug) (diff)
downloadmonero-9ea7fbed8a5631f60a6cb561ec64dbf3d6c58024.tar.xz
Merge pull request #2032
dd8e3266 shared libs build (i.e. make debug) (stoffu)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d584e41c0..a9d6be986 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,6 +338,8 @@ if (UNIX AND NOT APPLE)
find_package(Threads)
endif()
+add_definitions(-DAUTO_INITIALIZE_EASYLOGGINGPP)
+
add_subdirectory(external)
# Final setup for miniupnpc