aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2018-12-31 15:13:59 -0600
committerluigi1111 <luigi1111w@gmail.com>2018-12-31 15:13:59 -0600
commitc93c638199e37fbab57de6c2fbe0028f0345da4d (patch)
tree1edf5f070eb5d61ab27ab9527ada09938b4d0817 /CMakeLists.txt
parentMerge pull request #4902 (diff)
parentRemove -Werror (diff)
downloadmonero-c93c638199e37fbab57de6c2fbe0028f0345da4d.tar.xz
Merge pull request #4864
707c2f8 Remove -Werror (moneromooo-monero)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d942d31cc..906a1fc6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -592,9 +592,6 @@ else()
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${ARCH_FLAG}")
set(WARNINGS "-Wall -Wextra -Wpointer-arith -Wundef -Wvla -Wwrite-strings -Wno-error=extra -Wno-error=deprecated-declarations -Wno-unused-parameter -Wno-unused-variable -Wno-error=unused-variable -Wno-error=undef -Wno-error=uninitialized")
- if(NOT MINGW)
- set(WARNINGS_AS_ERRORS_FLAG "-Werror")
- endif()
if(CMAKE_C_COMPILER_ID STREQUAL "Clang")
if(ARM)
set(WARNINGS "${WARNINGS} -Wno-error=inline-asm")