aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2019-09-24 13:50:35 -0500
committerluigi1111 <luigi1111w@gmail.com>2019-09-24 13:50:35 -0500
commitfaf5805fc06845d2351227fc37d4e5705ceb60a9 (patch)
tree11fda70ab895cea2bda7e25bc6f7557f18a30fee /CMakeLists.txt
parentMerge pull request #5909 (diff)
parenteasylogging++: ensure it finds boost headers (diff)
downloadmonero-faf5805fc06845d2351227fc37d4e5705ceb60a9.tar.xz
Merge pull request #5928
9a95827 easylogging++: ensure it finds boost headers (moneromooo-monero)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b4cc80d3..241e2b4df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -451,7 +451,6 @@ ExternalProject_Add(generate_translations_header
CMAKE_ARGS -DLRELEASE_PATH=${LRELEASE_PATH}
INSTALL_COMMAND cmake -E echo "")
include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
-add_subdirectory(external)
# Final setup for libunbound
include_directories(${UNBOUND_INCLUDE})
@@ -1024,3 +1023,5 @@ if (iwyu_tool_path AND PYTHONINTERP_FOUND)
VERBATIM
)
endif()
+
+add_subdirectory(external)