aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-09-25 16:50:35 +0200
committerRiccardo Spagni <ric@spagni.net>2017-09-25 16:50:35 +0200
commitb911130a4651627e3c4307df7bac577d25267405 (patch)
tree083d48b0dca48340151dd7c8c66d3e49232313f7 /CMakeLists.txt
parentMerge pull request #2440 (diff)
parentbuild: auto update version info without manually deleting version.h (diff)
downloadmonero-b911130a4651627e3c4307df7bac577d25267405.tar.xz
Merge pull request #2442
e29282d2 build: auto update version info without manually deleting version.h (stoffu)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 486a80b4e..842eea734 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,7 +186,7 @@ endif()
# elseif(CMAKE_SYSTEM_NAME MATCHES ".*BSDI.*")
# set(BSDI TRUE)
-include_directories(external/easylogging++ src contrib/epee/include external "${CMAKE_BINARY_DIR}/version")
+include_directories(external/easylogging++ src contrib/epee/include external)
if(APPLE)
include_directories(SYSTEM /usr/include/malloc)