aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2023-06-27 11:46:54 -0500
committerluigi1111 <luigi1111w@gmail.com>2023-06-27 11:46:54 -0500
commite7dc03f99b1286f61ad6373d21b24439e78c424a (patch)
tree5c998be9515b4085fe1147aa90866ab3199c7a69 /CMakeLists.txt
parentMerge pull request #8870 (diff)
parentdepends: remove icu4c (diff)
downloadmonero-e7dc03f99b1286f61ad6373d21b24439e78c424a.tar.xz
Merge pull request #8880
ec0cdc4 depends: remove icu4c (tobtoht)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16d4a7e3e..c0c2ce378 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1098,7 +1098,7 @@ if(MINGW)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -Wa,-mbig-obj")
set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32;bcrypt)
if(DEPENDS)
- set(ICU_LIBRARIES icuio icui18n icuuc icudata icutu iconv)
+ set(ICU_LIBRARIES iconv)
else()
set(ICU_LIBRARIES icuio icuin icuuc icudt icutu iconv)
endif()