aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Blair <snipa@jagtech.io>2020-09-27 16:16:21 -0700
committerAlexander Blair <snipa@jagtech.io>2020-09-27 16:16:21 -0700
commite6108b93d7e599d19729d06f759f691729091c44 (patch)
tree8dc04b23a78f02f92c854020f15264080d423c02 /CMakeLists.txt
parentMerge pull request #6836 (diff)
parentbuild: ARM - disable stack trace due to segfault in libunwind (diff)
downloadmonero-e6108b93d7e599d19729d06f759f691729091c44.tar.xz
Merge pull request #6838
7fca814a6 build: ARM - disable stack trace due to segfault in libunwind (xiphon)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 41f82e26c..316fd7ed8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -395,7 +395,7 @@ elseif(CMAKE_C_COMPILER_ID STREQUAL "GNU" AND NOT MINGW)
set(DEFAULT_STACK_TRACE ON)
set(STACK_TRACE_LIB "easylogging++") # for diag output only
set(LIBUNWIND_LIBRARIES "")
-elseif (ARM AND STATIC)
+elseif (ARM)
set(DEFAULT_STACK_TRACE OFF)
set(LIBUNWIND_LIBRARIES "")
else()