aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2019-07-24 14:21:51 -0500
committerluigi1111 <luigi1111w@gmail.com>2019-07-24 14:21:51 -0500
commitd450c33ea40117d4af0c40195de7e05a700007c3 (patch)
tree2f89d54b3d99a3de5a371777d1ed2a9ba032ded4 /CMakeLists.txt
parentMerge pull request #5588 (diff)
parentcmake: push cmake away from boost as much as we can (diff)
downloadmonero-d450c33ea40117d4af0c40195de7e05a700007c3.tar.xz
Merge pull request #5589
cb92d5c cmake: push cmake away from boost as much as we can (moneromooo-monero)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54bc948e4..b150a8998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -884,10 +884,10 @@ if (${BOOST_IGNORE_SYSTEM_PATHS} STREQUAL "ON")
endif()
set(OLD_LIB_SUFFIXES ${CMAKE_FIND_LIBRARY_SUFFIXES})
+set(Boost_NO_BOOST_CMAKE ON)
if(STATIC)
if(MINGW)
set(CMAKE_FIND_LIBRARY_SUFFIXES .a)
- set(Boost_NO_BOOST_CMAKE ON)
endif()
set(Boost_USE_STATIC_LIBS ON)