aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2023-10-25 21:31:40 -0400
committerluigi1111 <luigi1111w@gmail.com>2023-10-25 21:31:40 -0400
commitcf474d55f6f6404545d7e09f9dffede8c5adc4d2 (patch)
tree9994835a29f83043729e4e3c557a6f2ea476601b /CMakeLists.txt
parentMerge pull request #8752 (diff)
parentdepends: use macOS 11 SDK with libc++ headers (diff)
downloadmonero-cf474d55f6f6404545d7e09f9dffede8c5adc4d2.tar.xz
Merge pull request #8933
ebb7671 depends: use macOS 11 SDK with libc++ headers (tobtoht)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f634c114..6c1fca051 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1120,7 +1120,7 @@ list(APPEND EXTRA_LIBRARIES ${CMAKE_DL_LIBS})
if (HIDAPI_FOUND OR LibUSB_COMPILE_TEST_PASSED)
if (APPLE)
if(DEPENDS)
- list(APPEND EXTRA_LIBRARIES "-framework Foundation -framework AppKit -framework IOKit")
+ list(APPEND EXTRA_LIBRARIES "-framework Foundation -framework AppKit -framework IOKit -framework Security")
else()
find_library(COREFOUNDATION CoreFoundation)
find_library(APPKIT AppKit)