aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorerciccione <erciccione@users.noreply.github.com>2018-10-08 18:33:16 +0100
committerGitHub <noreply@github.com>2018-10-08 18:33:16 +0100
commitc95a14088c9105e9be793889128425981e2a3bd1 (patch)
tree9c1fc368cd1e8aeb46ed443b1390b0e7c77382e5 /CMakeLists.txt
parentMerge pull request #4514 (diff)
downloadmonero-c95a14088c9105e9be793889128425981e2a3bd1.tar.xz
CMakeLists.txt: Fix typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ade7a290d..ae1251007 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,7 +186,7 @@ if(NOT MANUAL_SUBMODULES)
string(COMPARE EQUAL "${unboundLocalHead}" "${unboundCheckedHead}" unboundUpToDate)
string(COMPARE EQUAL "${rapidjsonLocalHead}" "${rapidjsonCheckedHead}" rapidjsonUpToDate)
if (NOT miniupnpUpToDate OR NOT unboundUpToDate OR NOT rapidjsonUpToDate)
- message(FATAL_ERROR "Submodules not up to date. Please update with git subdmoule init && git submodule update, or run cmake with -DMANUAL_SUBMODULES=1")
+ message(FATAL_ERROR "Submodules not up to date. Please update with git submodule init && git submodule update, or run cmake with -DMANUAL_SUBMODULES=1")
endif()
endif()
endif()