aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Michaels <mikezackles@gmail.com>2014-08-06 12:50:48 -0400
committerRiccardo Spagni <ric@spagni.net>2014-09-15 22:29:39 +0200
commite1dfd58bdb515feb904d2851aa87aa5a90cb6a5a (patch)
tree4f2d955f0f0951d4493ccddbbf26278f94c4b947 /CMakeLists.txt
parentHack to add pthread to link libraries on mingw (diff)
downloadmonero-e1dfd58bdb515feb904d2851aa87aa5a90cb6a5a.tar.xz
Remove unnecessary else
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f3806108..ecb166661 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,8 +102,6 @@ else()
set(MINGW_FLAG "${MINGW_FLAG} -DWIN32_LEAN_AND_MEAN")
set(Boost_THREADAPI win32)
include_directories(SYSTEM src/platform/mingw)
- else()
- set(MINGW_FLAG "")
endif()
set(C_WARNINGS "-Waggregate-return -Wnested-externs -Wold-style-definition -Wstrict-prototypes")
set(CXX_WARNINGS "-Wno-reorder -Wno-missing-field-initializers")