aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Michaels <mikezackles@gmail.com>2014-08-06 12:32:59 -0400
committerRiccardo Spagni <ric@spagni.net>2014-09-15 22:27:16 +0200
commit9c848ceae7e7e3dbb102f6116f076f0ef10ef189 (patch)
treed9f2c19e55ce206b6eaed1233adcd2464a949065 /CMakeLists.txt
parentRemove unused CMake function (diff)
downloadmonero-9c848ceae7e7e3dbb102f6116f076f0ef10ef189.tar.xz
Ignore another warning to make mingw happy
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8c6b0289b..79e0152ef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,7 +98,7 @@ else()
set(CMAKE_RANLIB "gcc-ranlib")
endif()
if(MINGW)
- set(WARNINGS "${WARNINGS} -Wno-error=unused-value")
+ set(WARNINGS "${WARNINGS} -Wno-error=unused-value -Wno-error=unused-but-set-variable")
set(MINGW_FLAG "-DWIN32_LEAN_AND_MEAN")
include_directories(SYSTEM src/platform/mingw)
else()