aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorstoffu <stoffu@protonmail.ch>2017-05-17 10:17:08 +0900
committerstoffu <stoffu@protonmail.ch>2017-05-17 10:17:08 +0900
commitdd8e3266b291d6817d2d680f05f1663ab6869ac2 (patch)
tree65bb7703f84524ce96bf353189883975f8606ff8 /CMakeLists.txt
parentMerge pull request #2015 (diff)
downloadmonero-dd8e3266b291d6817d2d680f05f1663ab6869ac2.tar.xz
shared libs build (i.e. make debug)
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d584e41c0..a9d6be986 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,6 +338,8 @@ if (UNIX AND NOT APPLE)
find_package(Threads)
endif()
+add_definitions(-DAUTO_INITIALIZE_EASYLOGGINGPP)
+
add_subdirectory(external)
# Final setup for miniupnpc