aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2018-10-16 12:43:13 +0200
committerRiccardo Spagni <ric@spagni.net>2018-10-16 12:43:13 +0200
commit636153b2050aa0642ba86842c69ac55a5d81618d (patch)
tree626b1d432d39b3111b081dd45e19a9bddb16985e /CMakeLists.txt
parentMerge pull request #4502 (diff)
parentFix Windows build after epee dependency change (diff)
downloadmonero-636153b2050aa0642ba86842c69ac55a5d81618d.tar.xz
Merge pull request #4572
e7f24850 Fix Windows build after epee dependency change (iDunk5400)
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78d16b2ad..8baac02e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -880,7 +880,7 @@ endif()
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
if(MINGW)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -Wa,-mbig-obj")
- set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32)
+ set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32;bcrypt)
if(DEPENDS)
set(ICU_LIBRARIES ${Boost_LOCALE_LIBRARY} sicuio sicuin sicuuc sicudt sicutu iconv)
else()