aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Michaels <mikezackles@gmail.com>2014-08-06 12:30:12 -0400
committerRiccardo Spagni <ric@spagni.net>2014-09-15 22:25:04 +0200
commit0fe311b2f05c30d6287c54516181c24e48192d92 (patch)
tree556dbd6abc3c660f39cf7a63caa6773fbba69f30 /CMakeLists.txt
parentDefault to static linking on both MSVC and MINGW (diff)
downloadmonero-0fe311b2f05c30d6287c54516181c24e48192d92.tar.xz
Remove unused CMake function
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3a08a6d6..8c6b0289b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,12 +51,6 @@ endif()
# elseif(CMAKE_SYSTEM_NAME MATCHES ".*BSDI.*")
# set(BSDI TRUE)
-function(set_static_flags)
- if (NOT APPLE AND NOT FREEBSD)
- set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -static-libgcc -static-libstdc++")
- endif()
-endfunction(set_static_flags)
-
include_directories(src contrib/epee/include external "${CMAKE_BINARY_DIR}/version")
if(APPLE)