aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-03-25 19:06:14 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-04-10 21:05:02 +0100
commita8ac4f0a70cc433723cfc171d8a1b8f2b3287a33 (patch)
tree341e24925517e9081682fdb799a2b0c4dfc83d86 /CMakeLists.txt
parentMerge pull request #1930 (diff)
downloadmonero-a8ac4f0a70cc433723cfc171d8a1b8f2b3287a33.tar.xz
update easylogging++ to latest upstream
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81b25e5c4..1061da413 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -348,8 +348,9 @@ endif()
include_directories(${UNBOUND_INCLUDE})
link_directories(${UNBOUND_LIBRARY_DIRS})
-# Final setup for rapidjson
-include_directories(external/rapidjson)
+# Final setup for easylogging++
+include_directories(${EASYLOGGING_INCLUDE})
+link_directories(${EASYLOGGING_LIBRARY_DIRS})
# Final setup for liblmdb
include_directories(${LMDB_INCLUDE})