aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriDunk5400 <iDunk5400@users.noreply.github.com>2018-10-12 15:20:42 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-10-15 23:08:17 +0000
commite7f24850d56d70c18930da97bffad20710451d4a (patch)
tree626b1d432d39b3111b081dd45e19a9bddb16985e /CMakeLists.txt
parentMerge pull request #4502 (diff)
downloadmonero-e7f24850d56d70c18930da97bffad20710451d4a.tar.xz
Fix Windows build after epee dependency change
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78d16b2ad..8baac02e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -880,7 +880,7 @@ endif()
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
if(MINGW)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -Wa,-mbig-obj")
- set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32)
+ set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32;bcrypt)
if(DEPENDS)
set(ICU_LIBRARIES ${Boost_LOCALE_LIBRARY} sicuio sicuin sicuuc sicudt sicutu iconv)
else()