aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-09-24 20:09:17 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-09-24 20:09:33 +0000
commit31bf2e25c5f96c02918cb3f750e061152b25e868 (patch)
tree004e970656ba0bf7380526dda2795791b651f148 /CMakeLists.txt
parenteasylogging++: split strings manually (diff)
downloadmonero-31bf2e25c5f96c02918cb3f750e061152b25e868.tar.xz
Revert "easylogging++: ensure it finds boost headers"
This reverts commit 9a95827ea72574c3e861aa3167c0b96b9bae64b3.
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 241e2b4df..6b4cc80d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -451,6 +451,7 @@ ExternalProject_Add(generate_translations_header
CMAKE_ARGS -DLRELEASE_PATH=${LRELEASE_PATH}
INSTALL_COMMAND cmake -E echo "")
include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
+add_subdirectory(external)
# Final setup for libunbound
include_directories(${UNBOUND_INCLUDE})
@@ -1023,5 +1024,3 @@ if (iwyu_tool_path AND PYTHONINTERP_FOUND)
VERBATIM
)
endif()
-
-add_subdirectory(external)