aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-06-20 19:20:14 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-06-20 19:20:14 +0100
commitf72388c1c677c43167eef58a8edcfab71d233fb3 (patch)
treec66b2be799dd37ec5733410270c7444af75ff67a /CMakeLists.txt
parentcmake: add missing FindLibunwind.cmake (diff)
downloadmonero-f72388c1c677c43167eef58a8edcfab71d233fb3.tar.xz
CMakeLists: fix build without libunwind
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09ca449d5..f9110250c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,6 +249,7 @@ if(LIBUNWIND_FOUND)
add_definitions("-DHAVE_LIBUNWIND")
else()
message(STATUS "Stack traces disabled")
+ set(LIBUNWIND_LIBRARIES "")
endif()
if (UNIX AND NOT APPLE)