aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-10-28 19:20:21 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-14 17:06:32 +0000
commita9e14a19dc696fead1840e94c6933359ab7927e4 (patch)
treef45171b533842e789b27b5def67e2ab14662a8bf /CMakeLists.txt
parentwallet: move some scoped_message_writer calls from the libs (diff)
downloadmonero-a9e14a19dc696fead1840e94c6933359ab7927e4.tar.xz
link against readline only for monerod and wallet-wallet-{rpc,cli}
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 637e9c4e6..df0b22895 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -688,7 +688,6 @@ if(USE_READLINE)
if(READLINE_FOUND AND GNU_READLINE_FOUND)
add_definitions(-DHAVE_READLINE)
include_directories(${Readline_INCLUDE_DIR})
- list(APPEND EXTRA_LIBRARIES ${Readline_LIBRARY})
message(STATUS "Found readline library at: ${Readline_ROOT_DIR}")
else()
message(STATUS "Could not find GNU readline library so building without readline support")