aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTheCharlatan <seb.kung@gmail.com>2018-09-17 23:59:37 +0200
committerTheCharlatan <seb.kung@gmail.com>2018-09-17 23:59:37 +0200
commita06d2581c3938006df9776185521db5216712629 (patch)
treee8ccc93dbc8343b88ad007e8136984d9693c8097 /CMakeLists.txt
parentAdd libsodium to the packages, the arm build was complaining about it. (diff)
downloadmonero-a06d2581c3938006df9776185521db5216712629.tar.xz
Fix Windows build
icu tex support is not required, so just disable it. Re-add mistakingly removed crypt32 lib.
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d4fe96e5..0de82b436 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -829,7 +829,7 @@ endif()
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
if(MINGW)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -Wa,-mbig-obj")
- set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi)
+ set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32)
if(DEPENDS)
set(ICU_LIBRARIES ${Boost_LOCALE_LIBRARY} sicuio sicuin sicuuc sicudt sicutu iconv)
else()