aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorredfish <redfish@galactica.pw>2017-10-20 22:07:34 -0400
committerredfish <redfish@galactica.pw>2017-10-20 22:07:34 -0400
commit11e0deef31a0361430d3d68f6f90e5c40a956d71 (patch)
tree5471888b9fbbc4853dddde8c7b2994178895b9a4 /CMakeLists.txt
parent.gitignore: do not ignore cmake source files (diff)
downloadmonero-11e0deef31a0361430d3d68f6f90e5c40a956d71.tar.xz
cmake: add dep of version lib on version.cpp
Also, move cmake source files into cmake/ to keep them together.
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3eddfca0e..56de5e19a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -698,8 +698,6 @@ if(CMAKE_C_COMPILER_ID STREQUAL "Clang" AND ARCH_WIDTH EQUAL "32" AND NOT IOS)
list(APPEND EXTRA_LIBRARIES ${ATOMIC})
endif()
-include(version.cmake)
-
find_path(ZMQ_INCLUDE_PATH zmq.hpp)
find_library(ZMQ_LIB zmq)
find_library(SODIUM_LIBRARY sodium)