aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-09-03 14:11:26 +0200
committerRiccardo Spagni <ric@spagni.net>2016-09-03 14:11:26 +0200
commitaa996e3a603e679172e8a3bbc665d57a59843fb9 (patch)
tree45b34a6066058bd4937f0a08077f7f4127fb1f99 /CMakeLists.txt
parentMerge pull request #1034 (diff)
parentgui/libwallet_merged: libunbound is one more dependency (diff)
downloadmonero-aa996e3a603e679172e8a3bbc665d57a59843fb9.tar.xz
Merge pull request #1038
43677f9 gui/libwallet_merged: libunbound is one more dependency (Ilya Kitaev)
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1ac8422a..91f0ca1fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -603,3 +603,7 @@ if(BUILD_DOCUMENTATION)
endif()
endif()
+# when ON - will install libunbound and libwallet_merged into "lib"
+option(BUILD_GUI_DEPS "Build GUI dependencies." OFF)
+
+