aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOran Juice <oranjuices@hotmail.com>2014-10-18 02:21:37 +0530
committerOran Juice <oranjuices@hotmail.com>2014-10-18 02:21:37 +0530
commit09a659edb5f77ce1879338545f388076881b4e06 (patch)
tree29d2f0baa5c4009fcbb61c60d4b9e9db229ef9ca /CMakeLists.txt
parentremoved unecessary mnemonics test (diff)
downloadmonero-09a659edb5f77ce1879338545f388076881b4e06.tar.xz
Stores seed language in wallet file. added rapidjson. Yet to test backward compatibility
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78e4b426f..859f1416b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,6 +75,7 @@ endif()
# set(BSDI TRUE)
include_directories(src contrib/epee/include external "${CMAKE_BINARY_DIR}/version")
+include_directories(src/common)
if(APPLE)
include_directories(SYSTEM /usr/include/malloc)