aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5f648b1..6af7dd4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,8 +4,7 @@ AM_CFLAGS = \
-g \
-W -Wall \
-Wdeclaration-after-statement \
- -Wundef -Wold-style-definition \
- @ecore_cflags@
+ -Wundef -Wold-style-definition
ESPIKHEADERS = \
espik.h \
@@ -25,7 +24,4 @@ espik_SOURCES = \
espik_net.c \
$(ESPIKHEADERS)
-espik_LDADD = \
- @ecore_libs@
-
bin_PROGRAMS = espik