aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorbeber <beber>2005-10-18 10:49:05 +0000
committerbeber <beber>2005-10-18 10:49:05 +0000
commitf119dd7d3cbb1991ab526114a979cf4210691643 (patch)
treec446191d83ca20d41f7815f4637f65e49acdd45a /src/Makefile.am
parentAdd a script to build espik for ft (diff)
downloadespik-f119dd7d3cbb1991ab526114a979cf4210691643.tar.xz
link to local lib (mine)
Diffstat (limited to '')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4258b00..52229f1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,7 @@
## Process this file with automake to produce Makefile.in
-AM_CFLAGS = -W -Wall -g \
+AM_CFLAGS = \
+ -W -Wall -g \
@ecore_cflags@
ESPIKHEADERS = \
@@ -21,6 +22,9 @@ espik_SOURCES = \
espik_error.c \
$(ESPIKHEADERS)
-espik_LDADD = @ecore_libs@
+espik_LDADD = \
+ @ecore_libs@
+
+#-Wl,--rpath -Wl,/home/beber/lib
bin_PROGRAMS = espik