aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBertrand Jacquin (Beber) <beber.mailing@gmail.com>2006-04-30 04:26:18 +0200
committerbeber <beber@meathook.melee>2006-04-30 04:26:18 +0200
commit94b16bcb2059b81b6fd05ab3b62577158d85ed59 (patch)
treead30c013423e308c39ad2c2a3817f3edc895d76e /src/Makefile.am
parentindent macros (diff)
downloadespik-94b16bcb2059b81b6fd05ab3b62577158d85ed59.tar.xz
Rewrite m4 macros to be less bizarre, and make them work in 100 % case.
Add a dependance on readline Some code cleanup Some delete of unused code
Diffstat (limited to '')
-rw-r--r--src/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5f648b1..6af7dd4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,8 +4,7 @@ AM_CFLAGS = \
-g \
-W -Wall \
-Wdeclaration-after-statement \
- -Wundef -Wold-style-definition \
- @ecore_cflags@
+ -Wundef -Wold-style-definition
ESPIKHEADERS = \
espik.h \
@@ -25,7 +24,4 @@ espik_SOURCES = \
espik_net.c \
$(ESPIKHEADERS)
-espik_LDADD = \
- @ecore_libs@
-
bin_PROGRAMS = espik