aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorbeber <beber>2005-12-09 19:35:24 +0000
committerbeber <beber>2005-12-09 19:35:24 +0000
commitb4bd5ffc59f67406ed351e488eefa0c90f775672 (patch)
treecfea110121d93b04716cbc5b652539f533a7fa94 /configure.in
parentBetter check (diff)
downloadespik-b4bd5ffc59f67406ed351e488eefa0c90f775672.tar.xz
typos
Diffstat (limited to '')
-rw-r--r--configure.in11
1 files changed, 5 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index 2af6fcf..7ec9497 100644
--- a/configure.in
+++ b/configure.in
@@ -26,15 +26,14 @@ AC_ARG_WITH(ecore-config,
[ --with-ecore-config=ECORE_CONFIG use ecore-config specified ],
[ ECORE_CONFIG=$withval;
if ! test -x "$ECORE_CONFIG"; then
- AC_MSG_ERROR([$ECORE_CONFIG not found])
- fi
- echo "using "$ECORE_CONFIG" for ecore-config"; ],
+ AC_MSG_ERROR([$ECORE_CONFIG not found])
+ fi ],
[ PROG="ecore-config";
AC_PATH_PROG(ECORE_CONFIG, $PROG, "", $PATH)
if test -z "$ECORE_CONFIG"; then
- AC_MSG_ERROR([You need ecore !])
- fi
- ])
+ AC_MSG_ERROR([You need ecore !])
+ fi
+ ])
ecore_cflags=`$ECORE_CONFIG --cflags`
ecore_libs=`$ECORE_CONFIG --libs`